Zum Inhalt

Treiberupdate VGN-P11Z

Da ich einige Anfragen bezüglich der aktualisierten Treiber und ihrer Reihenfolge bei einer Neuinstallation des kleinen Rechenknechts unter Windows 7 erhalten habe, werde ich hier nun diesen Wünschen nachkommen. Alle Treiber sind aktualisiert und funktionieren auf meinem System im aktiven Betrieb.

Treiber-Paket 1:

  1. Alps StickPointer (V 7.0.503.20)
  2. Broadcom Bluetooth Adapter (V 6.3.0.6300)
  3. Intel Chipset (V 8.8.0.1014)
  4. Intel GMA 500 (V 8.14.10.2015)
  5. Marvell Yukon GBit-LAN (V 11.23.2.3)
  6.  Atheros WLan-Adapter (V 9.0.0.216)
  7. Realtek HD Audio (V 6.0.1.6043)

Hier können alle, oben stehenden Treiber als Komplettpaket heruntergeladen werden: [KLICK]

Als nächstes kümmern wir uns um die GSM-Karte, das GPS und die Funktionstasten (Zoom, Bildschirmhelligkeit, Lautstärke).

  1. Option GSM [KLICK] –>REBOOT
  2. Sony Firmware Extension Parser [KLICK]
  3. Setting Utility [KLICK]
  4. Sony Shared Library [KLICK] –>REBOOT
  5. VAIO Location Utility [KLICK]
  6. VAIO Event Service [KLICK] –>REBOOT
  7. VAIO Control Center [KLICK]
  8. VAIO Power Management [KLICK] –>REBOOT
  9. VAIO Smart Network [KLICK] –>REBOOT

Hier können alle Treiber als Komplettpaket heruntergeladen werden: [KLICK]

Bitte daran denken, dass die GSM-Hardware nur installiert werden kann, wenn man die SIM-Karte und den Akku ordnungsgemäß im Gerät installiert hat. Außerdem wird die Installation erst komplettiert, wenn man die GSM-Funktionalität über das VAIO Smart Network eingeschaltet hat. Erst danach kann man mit dem kleinen Rechenknecht auch über UMTS surfen.

Published inNützliches

17 Comments

  1. Hallo, ich habe gestern meinen „kleinen“ auf Windows 7 gehoben. inzwischen geht (danke deiner treiber) fast alles wieder, lediglich der instant mode ist hin und das poining device regiert nicht mehr mit dem klickbefehl, maus ziéhen geht aber noch. der erste treiber aus dem ersten paket (müßte der pointing device sein) konnta auch nicht installiert werden. fehlermeldeung war: funktioniert nur beim vista und w7 – w7 ist ja aber darauf, hmmm??
    hast du eine idee, wie ich die beiden letzten fehlenden features wieder ans laufen bekomme?
    lieben dank für deine hilfe im voraus, lars

    • dasI dasI

      Hallo Lars. Erst einmal vielen Dank für Deine Rückmeldung. Es freut mich, dass Dir diese Seite (zumindest zum Teil) geholfen hat. Somit war das Verfassen des Artikels nicht ganz umsonst. 🙂

      Nun zu Deinen Problemen: Der pointing stick funktioniert bei mir ohne Probleme. Auch kann ich damit den Klickbefehl ausführen. Allerdings gab es bei mir auch keine Fehlermeldung beim Installieren des Treibers. Versuche bitte mal diesen Treiber zu installieren: [KLICK] Der sollte auf jeden Fall funktionieren.

      Was den Instant Mode betrifft, so habe ich den weggelassen. Für mich hat der keinen Nutzen, da unter ihm die UMTS-Karte nicht funktioniert. Allerdings sollte eine nachträgliche Installation kein Problem darstellen. Du kannst Dir auf der Supportseite von Sony [KLICK] oder hier von mir hochgeladen [KLICK] den Instant-Mode herunter laden und installieren. Danach sollte dieser wieder zur Verfügung stehen. Ich habe das gerade getestet und er lief ohne Probleme.

      Ich hoffe ich konnte Dir weiter helfen. Sollte es noch Probleme geben, dann melde Dich ruhig. Wir finden dann schon eine Lösung. Gruß, dasI

  2. Lars K Lars K

    Hi!
    Erstmal tausend Dank für Deine Umrüstanleitung von HDD auf SSD. Toll bebildert und sehr gut nach zu vollziehen.
    Faul, wie ich bin, habe ich das System n i c h t neu mit WIN7 aufgesetzt sondern mittels HD-Clone migriert (dem Rat eines Kollegen folgend noch den Haken bei 4K alignment gesetzt). Danach „superprefetch“ und „automatische Defragmentierung sowie Indizierung abgeschaltet.
    Anschließend habe ich Deine Treiber heruntergeladen (da zumeist neuer als meine). Auch dafür tausend Dank!!! Ein klitzekleines Problem habe ich: Die Dateien in den Ornern Schritt 5 bis Schritt 8 (Teil 2) kann ich nach dem entzippen nicht ausführen. „Leider haben Sie keine Erlaubnis, dieses Softwerapaket zu öffnen“. Tja, was tun??
    Und hier noch ein Tipp für andere Leser: Bei Nutzung von „GlobeTrotter Connect“ kam anfangs immer die Meldung „The connection has failed [0x84000011]“. Ich nutze eine Prepaid Karte (Bild Mobil) im Vodafone Netz. Per Automatismus stand der APN auf web.vodafone.de Das ist nicht korrekt. Mit event.vodafone.de und ohne User Name sowie ohne Passwort geht das Ganze dann auch.
    Danke Dir nochmals für diese Seite!
    Lars K

    • dasI dasI

      Hallo Lars. Vielen Dank für Deine Rückmeldung und Deine Tipps. (Ich dachte mir schon, dass ich Dich nicht zur Neuinstallation überreden konnte. 🙂 ) Schön, dass alles geklappt hat. Was Dein Problem mit den Schritten 5 und 8 betrifft, so bekommt man diese Fehlermeldung, wenn ein oder mehrere der Schritte vorher nicht korrekt durchgeführt, bzw. die darin enthaltene Software nicht installiert ist. Überprüfe doch bitte mal die Installation der Sony Shared Library (Schritt 4). Wenn dort die Installation fehlgeschlagen ist, funktionieren auch die Schritte danach nicht. Gruß, dasI

      • Lars K Lars K

        Hallo dasI,
        nu hat fast alles geklappt. Außer der Installation von „VAIO Powermanagement“. Das scheitert immer noch an dem Recht, es installieren zu dürfen. Alle anderen Programme ließen sich problemlos installieren…
        Ich glaube aber, ich komme auch ohne aus.
        Danke für alles.
        Gruß Lars K

  3. Treiber: Reduzierung aufs Wesentliche, Danke für die Treiber Auflistung.
    Ich hatte mich schon gewundert was da für ein Haufen Zeug bei Sony rumliegt zum Download.
    Gut zu wissen, dass vieles davon unnötig ist.

    kleiner Hinweis, bei den Einzeldownloadlinks stimmen etliche Links nicht, z.B.:
    http://http//www.leben-zwo-punkt-null.de/wp-content/download/Schritt_0.zip
    (usw.)
    Nutzt vermutlich sowieso niemand, weil Du ja 2 große Komplettpakete gemacht hast.

  4. Kurz mal zur Sicherheit nachgefragt: wo hast Du denn die Treiber Win7 her?
    Ich finde auf der Sony Support Seite für den VGN-P11 ganz andere Versionen.
    Chipset ist hat dort 111MB….
    und der in deinem Zip-Paket gibt mir die Fehlermeldung „nur für Vista“

    • dasI dasI

      Hallo Steven. Vielen Dank für den Hinweis bezüglich der Links. Ich habe das wieder in Ordnung gebracht. Was Deine Frage bezüglich der Treiber betrifft: Ich habe die meisten Treiber von der amerikanischen Supportseite von Sony geladen. Diese waren aktueller, als jene, welche man auf der europäischen Supportseite gefunden hat. Die Netzwerktreiber sind vom Hersteller der Hardware.

      Was die Chipsettreiber betrifft, so werde ich Deinem Hinweis folgen und diese testen. Allerdings habe ich meinen Zwerg heute in der Firma gelassen. Sollte sich der gleiche Fehler auch bei mir zeigen, werde ich den korrigieren. Vielen Dank für die Kommentare.

      Gruß, dasI

  5. Léna Léna

    Hallo,
    vielen vielen Dank für die hilfreiche Anleitung. Nun habe ich eine SSD und Windows 7 auf meinem Zwerg. Leider ist das Computer immer noch langsam, zwar schneller als mit Vista, aber bei Youtube-Video oder Dailymotion (geht gar nicht), schafft der Kleiner es nicht. Auch wenn ich eine Nachricht oder Text eintippe, gibt es eine verlangsamte Reaktion. Alles wurde aktualisiert, also ich verstehe nicht, woran es liegen kann. Eine Idee? Kann es an der schwache Graphikkarte liegen? Kann man sie wechseln?
    Entschuldigung für die blöde Fragen, bin Techniknoob 🙂
    Gruß,
    Léna.

  6. Thorsten Thorsten

    Vielen Dank, ich bin Ihnen sehr dankbar für ihre Veröffentlichung. Hatte schon Angst das ich den Zwerg beim Aufspielen von WIN 7 und dem Kill aller Originaltreiber um seine Funktionen gebracht habe.
    Sie haben mein Wochenende gerettet. Auch meine Frau ist dankbar, kann ich mich doch nun den Aufgaben rund ums Haus widmen…freundliche Grüße

    • dasI dasI

      Hallo Thorsten, vielen Dank für den positiven Kommentar. Es freut mich immer wieder, wenn hier einem Leser geholfen werden konnte und ich davon etwas mitbekomme. Ich wünsche ein schönes Wochenende und viel Spaß im Garten. Das Wetter meint es an diesem Wochenende doch noch mal gut mit uns. Grüße, dasI

  7. Herbert Herbert

    Hallo dasI
    Erst mal: TOP Sammlung der Treiber!

    Habe gestern mein P11Z/Q bekommen welches ich mir gebraucht in einem super Zustand besorgt habe. Es hat eine KingSped SSD mit 60GB schon verbaut und kam aber mit Windows Vista.

    Da ich inzwischen schon sehr gute Erfahrungen mit Windows 8 und 8.1 gemacht habe, wollte ich gleich 8.1 auf dem Gerätchen installiert.
    Die Treiber habe ich mir auf der Sony Österreich Seite gesucht und installiert.
    Das Problem ist aber, dass die Windows 7 Treiber und Programme oftmals nur Updates sind und sich so nur teilweise installieren!

    Deshalb finde ich deine Sammlung Top, da es ein komplettes Setup ist und nicht nur zum Upgraden von älteren Versionen.
    An die Sony US Seite hätte ich auch denken können^^
    Hab die Erfahrung schon bei einem Vaio der SZ Serie gemacht. Da gab’s sogar einen Treiber (Unbekanntes Gerät im Gerätemanager) NUR auf der US Seite.

    Hast du dein P11Z noch?

    Lg
    Herbert

    • dasI dasI

      Hallo Herbert. Vielen Dank für Deinen Kommentar. Na klar hab eich den Kleinen noch. Ich habe bisher keinen anderen Rechner mit solch eine hohen Auflösung in einem so kleinen Format gefunden. Würde Sony den in einer verbesserten Version mit neuer CPU und GPU im selben, kompakten Format auflegen, dann würde ich den Rechner sofort noch einmal kaufen.
      Was Windows 8 betrifft, so habe ich auf dem Kleinen diesbezüglich keine Experimente mehr gemacht. Es läuft immer noch ein Windows 7 darauf. Aber ich hatte schon daran gedacht, es noch einmal mit Windows 8.1 zu versuchen. Vielleicht, wenn ich wieder mehr Zeit habe.

      Gruß, dasI

  8. Herbert Herbert

    Hallo dasI

    Ja, da geht es mir gleich. Habe mir den Vaio eigentlich aus Spaß an besonderer Technik gekauft aber ich bin sehr beeindruckt von der Gesamtumsetzung. Gut, wenn man bedenkt, dass der mal locker über 1000 Euro gekostet hat ist die Performance des Atom natürlich nicht die Beste, doch um den Preis (den ich bezahlt habe) ist das spitze und das Display sucht seinesgleichen.

    Das VAIO Duo im 11 Zoll Format hast du dir schon angesehen?
    Kommt dem P11 noch am nächsten (von der Größe und auch von der Auflösung auf dem 11 Zoll Display).

    Windows 8.1 läuft mit deinem Treiberpaket perfekt. Manchmal muss man eben den Kompatibilitätsmodus auf „Windows 7“ ändern aber ansonsten läuft alles (3G, Wifi, GPS, Bluetooth auch).

    Ich werde mir aber noch etwas anderes gönnen: Einen Vaio UX mit einer gemoddeten CPU (statt dem serienmäßigen Core Solo kommt ein Core2Duo mit 1.33 Ghz rein).

    Lg
    Herbert

    • dasI dasI

      Hallo Herbert, ja der UX sieht recht interessant aus. Allerdings ist mir die Auflösung von 1024×600 Pixeln einfach zu wenig. Ich habe hier im Büro im Moment ein Venue 11 pro mit Portreplikator und Tastatur stehen. Der kommt mit einem Core i5, einem UMTS-Modem und einen Auflösung von 1920×1080 Pixeln. Den kannst Du entweder als reinen Tablett-PC nutzen, oder Du steckst die Tastatur dran und hast eine Art Netbook mit viel Leistung. Leider gibt es aber auch Knackpunkte. Der Rechner in der Konfiguration mit der Tastatur ist nicht wirklich leicht. Die Batterieleistung finde ich nicht überzeugend, obwohl in der Tastatur noch ein Zusatzakku steckt. Unter Volllast ist der Kleine nach 3 1/2 Stunden am Ende. Außerdem pfeift der Lüfter.

      Im Netz liest man immer wieder von anderen Kinderkrankheiten. So scheint sich der Touch ab und an mal gerne von Geistern fremdsteuern zu lassen. Ich persönlich konnte das am Testgerät noch nicht nachvollziehen. Jedoch kann ich bestätigen, dass die Software ab und an die Tastatur und das Trackpad abschaltet. Dann hilft nur, das Tab von der Tastatur zur trennen und wieder neu zu verbinden. Sehr ärgerlich.

      Fazit: Einen echten Nachfolger für den kleinen VAIO habe ich noch nicht gefunden – leider. Gruß, dasI

  9. Herbert Herbert

    Hallo dasI

    Ja, an die Auflösung des P11Z kommt so schnell nichts dran 🙂

    Den Dell Venue kenne ich. Ein Bekannter von mir wollte ein Tablet aber darauf auch Windows x86 kompatible Programme ausführen. Da ist die Auswahl an bezahlbaren Geräten schon gering. Auf den ersten Blick sah der Venue vielversprechend aus – gekauft hat er aber dann ein Transformer Book T100 (war auch etwas günstiger als das Venue).
    Ist lüfterlos und läuft mit dem Intel Atom Z3740 (4x 1.33 Ghz). Größer als das P11Z ist das Tablet aber trotzdem. Hab es aber nicht nicht wirklich testen können und kann so keine Aussage über die Performance machen.

    Hmm die Probleme wird Dell doch hoffentlich mal über ein Treiber oder (je nach dem wo der Fehler liegt) BIOS Update beheben.

    Mich würde mal interessieren, wie sich die US Modelle des P11Z schlagen. Das Ende der Fahnenstange war da der Atom Z550 mit 2Ghz. Die sind aber schwer in gutem Zustand zu finden – selbst auf Ebay.

    Habe jetzt mal gegoogelt was es im Bereich von 8 Zoll bis 10.9 so gibt -> nichts gescheites. Außer den Toughbooks (welche designmäßig sehr … ja .. „praktisch“ sind) gibt es nur Netbook ähnliche Geräte mit einer niedrigen Auflösung.

    Der UX hat aber insofern seinen Reiz, da er Touch hat und eben extrem klein ist – deshalb habe ich beide

    Lg
    Herbert

  10. Grisu Grisu

    Hi, durch die Ermutigungen hier, habe ich zusätzlich Windows 8.1 auf meinem VGN-P11Z/Q mit den bereitgestellten Treibern aus Deinem Paket beglückt.
    Letztes Jahr hatte ich schon viel Vergnügen an dem Rechenzwerg zurückgewonnen, nachdem ich Vista verbannt hatte.
    DANKE für diese Seite mit den Beschreibungen Deiner Vorgehensweise !
    An der Hardware habe ich nix verändert, aber der Schritt zu Windows 7 war schon ein bedeutender Comfortgewinn. Später habe ich daneben noch Windows 8 installiert. Mit den regulären Windows Updates kam dann Windows 8.1 und jetzt war ich dann auch erfreut, als ich hier lesen durfte, dass auf WIN8.1 auch 3G geht 😉
    (Ich bin eher zurückhaltend, und muss schonmal angestubbst werden) Also:
    Dickes LOB ! Ich habe auf dem P11Z jetzt ein DUAL Boot system mit Win7 und Win8.1

    Dankeschön, und weiter so !
    Frohes Osterfest wünscht Grisu

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.