Zum Inhalt

Intels neuer Treiber für GMA 500

Da bin ich doch vor zwei Tagen über den neuen GMA 500 Treiber für den kleinen Zwerg gefallen. Der Treiber trägt die Revisionsnummer 5.2.1.2020 und kann hier herunter geladen werden: [KLICK] Allerdings lässt sich der Treiber leider nicht einfach über das Setup oder über die automatische Aktualisierung installieren. Einfach den Zip-File entpacken. Danach sollte man wie folgt vorgehen:

im Gerätemanager auf  „Treiber aktualisieren“ –> „Auf dem Computer nach Treibersoftware suchen“ –> „Aus einer Liste von Gerätetreibern auf dem Computer aussuchen“ –> „Datenträger“ im entpackten Verzeichnis im Unterverzeichnis LPCO die Datei „igdlh32.inf“ aussuchen.

Danach installiert sich der Treiber und arbeitet ohne Probleme.

Was den vorhergesagten Geschwindigkeits- und Performanceschub betrifft, so bin ich da weniger euphorisch. Als ich den Grafikkartentreiber auf dem neu aufgesetzten Windows 7 installierte, attestierte mir der Leistungsindex von Windows 7 eine  Desktopleistung für Aero von 4,5, was meiner Meinung nach völliger Blödsinn ist. Schließlich reden wir hier von einem GMA 500, einem sehr sparsamen und für Netbook optimierten, integrierten Grafikchip.

Ich habe den den Leistungsindex von Hand zurückgesetzt. Das kann man, indem man auf der Systempartition unter C:WindowsPerformanceWinSATDataStore alle Dateien löscht. Danach habe ich den Leistungsindex neu berechnen lassen. Danach sah das Ergebnis schon etwas glaubwürdiger aus:

Als ich den oben erwähnten, neuen Grafikkartentreiber installiert hatte, zeigte der Leistungsindex unter dem Punkt Desktopleistung für Aero eine leichte Verbesserung:

Das ist weniger als die in einigen Foren prophezeihten 4,5. Ich habe zum Vergleich über CrystalMark einen Benchmark durchgeführt, und dieser gibt ebenfalls eine leichte Verbesserung Performance an: (von links nach rechts: alter Treiber/ neuer Treiber)

Fazit: Ich halte diese Ergebnisse für realistisch. Also von mir ein klares JA zur Installation des neuen Treibers, allerdings wer Wunder erwartet, des liegt falsch. Der an einigen Stellen angegebene Leistungsindex von 4,5 für die Desktopleistung für Aero ist wohl mehr Wunschtraum, denn Realität.

Published inNützliches

14 Comments

  1. Martin Martin

    hehe…. ja rein vom verhalten der Fenster beim verschieben würde ich auch sagen er ist ein wenig besser aber bestimmt keine 4,5! Da ja der Teiber Teil eines ganzen Paket ist, wie sieht es mit dem Rest aus? Aber auch von mir ein klares JA zu Treiber.

  2. Martin Martin

    öhm … warum schwangt die CPU so bei dir ?

    • dasI dasI

      Moin Martin. Das hat eine ganz einfache Erklärung. Bei dem einen Test lief der Virenscanner (GData 2010) noch mit. Beim zweiten Mal war ich schlauer und habe ich für kurze Zeit deaktiviert. 🙂

  3. Martin Martin

    es gibt via Sonyupdate eine neue Version 8.14.10.2011.0910160 ! ich installiere sie grade. Mal sehen was es bringt.

  4. Martin Martin

    🙁 der Treiber läst sich bei mir nicht über Sonyupdate installieren… versuche es weiter.

  5. Martin Martin

    hat jemand ein Rat? könnte es an dem von Hand installiertem Treiber liegen?

    • dasI dasI

      Moin Martin. Im Prinzip eigentlich nicht. Einfach den aktuellen Treiber deinstallieren, neu starten und aufpassen, dass er nicht wieder alleine den Treiber installiert und dann den von Sony. Nur vielleicht eines vorne weg: Der unten von Dir aufgeführte Treiber von Sony ist älter, als der von Intel.

  6. Martin Martin

    oh…. ok das ist mir irgenwie durch gegangen.

    • dasI dasI

      Hoi Martin. Ja, das passiert schon mal im Eifer des Gefechts. Ich musste auch zweimal hinsehen, um es zu bemerken. 🙂

  7. Martin Martin

    neuer Treiber!
    Ver:5.0.0.2023 Date:2/24/2010 Size:30123 (KB)
    Spiel ihn grade ein.

  8. Martin Martin

    Leistungsindex nach Win7 ist (von oben nach unten): 2,3 4,5 4,9 2,7 4,1 Ich werde jetzt mal das Programm was du da nimmst laden und vergleichen.

  9. Martin Martin

    nicht so dolle… D2D= 692 und OGL= 195
    Getestet mit Crystalmark 2004R3

  10. Martin Martin

    also hab noch mal den Test gestartet und es kam D2D= 683 und OGL= 200 raus! also kein grosser Erfolg.

    • dasI dasI

      Moin Martin. Ehrlich gesagt erwarte ich diesbezüglich auch keine Wunder mehr. Die Leistung reicht ja im Prinzip auch für das, was ich mit dem Zwerg mache, aus. Lediglich der nicht existente Linux-Treiber nervt mich wirklich. Hier hat Intel in meinen Augen ordentlich versagt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.